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Part 1: Setup 

This section describes the process of setting up ArcGIS Pro. Most of this part will only have to be completed 

once. Section 1 covers downloading ArcGIS Pro from the Software Center. Section 2 covers configuring the 

Pro license. Section 3 covers how to connect to the NRCS Geoportal and the DNR ArcGIS Online portal. 

Section 4 covers how to download templates. Section 5 covers configuring settings. Section 6 covers 

installing toolboxes. Section 7 covers how to add coordinate systems 

Section 1: Downloading ArcGIS Pro from Software Center 

1. On your computer, click the Start Menu on the left corner of your 

taskbar and begin typing Software Center, then click to open it. 

Alternatively, you can open the start menu, scroll down to Microsoft 

Endpoint Manager, then click Software Center. 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Type ArcGIS Pro in the search box and press enter.  

3. Select latest approved version of ArGIS Pro. 

Currently this will be ArcGIS Pro 2.9.32739. 

4. Select Install. This may take a couple hours to 

download and install so be patient here.  

5. When the installation completes, select the 

corresponding ArcGIS Pro Patch and install that as 

well. In this case it is 2.9.1 but this may change as 

new versions are released. Be sure you are installing 

the same patch as the version you installed in Step 3. 
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Section 2: Configuring License 

1. Start ArcGIS Pro by opening the Start Menu, then click ArcGIS → ArcGIS Pro.  

2. An ArcGIS Sign In window should open. At the bottom of this screen, click the 

link that says Configure your licensing options.  

 

 

 

 

 

 

 

 

 

 

 

 

 

3. On the next screen, under the License Type 

dropdown, click Concurrent Use License.  

 

4. Make sure Advanced is highlighted. 

 

 

5. In the License Manager box, type 

Lmeast.sc.egov.usda.gov 

6. In the Backup box, type Lmwest.sc.egov.usda.gov 

7. Note the first letter on both addresses are L rather 

than I. 

8. If the extension list does not populate on its own, 

click Refresh to populate the list. 

9. Check the boxes next to 3D Analyst, Geostatistical 

Analyst, and Spatial Analyst.  

10. Your screen should look similar to this screenshot. 

When you are finished, click OK to finish. 

11. A warning window will appear, click OK here.  
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Section 3: Configuring Portals 

1. Open ArcGIS Pro from the Start Menu.  This screen should open.  In the lower left corner, click Settings. 

2. Select Portals, then click Add Portal. 

3. Enter Portal URL and click OK. Necessary URLs are listed in the next step. 

 

 

4. There are multiple GeoPortal connections that a user may want to use within ArcGIS Pro. You MUST add 

portals B and C below and join the Missouri Geoportal User Group to be able to use the SWCD Data Transfer 

Project/Template. 

a. GIS GeoPortal (https://gis.sc.egov.usda.gov/portal) 

i. Geodata of nationwide extent, including NAIP imagery and CLU layers 

ii. Geodata that is shared to Conservation Desktop 

iii. Old FOSA GPS Groups for R1 and Collector App (obsolete) 

b. GIS-States GeoPortal (https://gis-states.sc.egov.usda.gov/portal) 

i. Geodata of statewide importance 

ii. The Missouri Geoportal User Group was added to house the Missouri CD Import Feature 

Layers for those that don’t use the GPS tools, and will be used to share other data to state 

users as well. Joining this group is required to transfer data from SWCD and Conservation 

Desktop. The group can be joined by going to the following link and clicking Join this Group.  

https://gis-states.sc.egov.usda.gov/portal/home/group.html?

id=1c4e8e15cd7c474b82efb6b45cbd7604#overview 

iii. MO FOSA Groups house MO FOSA points/lines/polygons used to collect data with the R1 GPS 

devices and Field Maps iOS app. Requests for access to your local group need to be made 

through the state GIS specialist or your local GPS coordinator. 

c. DNR ArcGIS Online Portal (https://modnr.maps.arcgis.com) 

i. Only SWCD employees have access to this portal. Adding and signing in to this portal is 

required to transfer data from SWCD and Conservation Desktop. 

ii. Feature layers from the Soil and Water App v2 webapp can be added to maps within Pro and 

used to create and attribute features in Pro that will be viewable in the webapp. 

https://gis.sc.egov.usda.gov/portal
https://gis-states.sc.egov.usda.gov/portal
https://gis-states.sc.egov.usda.gov/portal/home/group.html?id=1c4e8e15cd7c474b82efb6b45cbd7604#overview
https://gis-states.sc.egov.usda.gov/portal/home/group.html?id=1c4e8e15cd7c474b82efb6b45cbd7604#overview
https://modnr.maps.arcgis.com/


M i s s o u r i  A r c G I S  P r o  P l a n n i n g  T e m p l a t e s  a n d  S W C D  T r a n s f e r  T o o l s  

P a r t  1 :  S e t u p  -  S e c t i o n  3 :  C o n f i g u r i n g  P o r t a l s   |  P a g e  4  |  5 1  

 

5. After you have added all portals you need to Pro, you can select your 

active portal by right-clicking the portal and selecting Set as Active 

Portal. 

6. You will also need to sign in to each portal by right-clicking on all new 

portals and selecting Sign In. 

7. For the two NRCS Geoportals, click the blue eAuth for NGCE States 

Portal 10.8.1 button, then sign in to Geoportal States 10.8.1 with 

either Lincpass or User ID and Password. Some users are having better 

luck using their user name and password for this step. If you do not 

have a physical user name and password, you can find your username 

and change your password at the eAuth website at 

https://www.eauth.usda.gov/eauth/b/usda/home, and use the 

Manage Account link. 

 

 

 

 

 

 

8. If you are still having trouble singing in, you may use the Sign In 

Using Browser link. Your web browser will open to Geoportal, and 

you may sign in there, usually automatically with single sign on. 

 

 

 

 

9. Once you have signed in to Geoportal on the web, 

you will get a code you can copy and paste back in to 

Pro. Then click Submit. 

 

 

 

 

 

 

https://www.eauth.usda.gov/eauth/b/usda/home
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10. The DNR ArcGIS Online portal is required for transferring data between CD and the Soil and Water v2 webapp 

and only accessible to SWCD employees – all others can skip this step. To sign in, right-click the 

modnr.maps.arcgis.com portal and select Sign In.  

11. Click the blue Missouri DNR button, then enter the credentials you use to login to the webapp and click Sign In. 

 

12. Once you have signed in to all portals, they should 

each say Signed in as underneath their portal 

address.  

 

 

 

 

 

 

 

 

13. Most users will not need the https://www.arcgis.com portal 

and may remove it by right clicking on the portal name and 

then selecting Remove Portal Connection. A few users have 

NRCS ArcGIS Online accounts and should keep it, but this is 

uncommon. 
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Section 4: Downloading Templates 

This section describes how to find the ArcGIS Pro Project Folder. The ArcGIS Pro Planning Projects folder is 

located on Teams in the FPAC-NRCS-Mo Conservation Planners channel. If you are not already part of the 

group, you should be able to click this link to request access, and someone will approve it, usually within 1 

business day. FPAC-NRCS-Mo Conservation Planners 

The project files and instructions have also been placed on sharepoint here: GIS Sharepoint 

1. Within Teams, in the sidebar at the left of the 

page, click Teams. Then click the FPAC-NRCS-Mo 

Conservation Planners channel.  

2. Go to the GPS and GIS Resources folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. On the toolbar at the top of the page, select GIS Sharepoint, then click the ArcGIS Pro folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

https://teams.microsoft.com/l/team/19%3a7d52639d83974f1c8aceec8eb7e9ca67%40thread.skype/conversations?groupId=2d4b8dfd-8ed3-4522-892e-d409aa18a332&tenantId=ed5b36e7-01ee-4ebc-867e-e03cfa0d4697
https://usdagcc.sharepoint.com/sites/nrcs_missouri/fieldtools/Geographic%20Information%20Systems/Forms/AllItems.aspx?id=%2Fsites%2Fnrcs%5Fmissouri%2Ffieldtools%2FGeographic%20Information%20Systems%2FArcGIS%20Pro&viewid=62f3326d%2Df837%2D4007%2Da1a1%2D1e769cf9dbe1
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4. Next to the zip file titled ArcGIS_Pro_Project_Folder.zip, click the checkmark to select it, then click download at 

the top of the page.  

 

 

 

 

 

 

 

5. The file will download to your Downloads folder. You will need to move this folder to the C:\AWorkspace folder. 

6. To do this, open a folder window and navigate to Downloads. Find the zip file you just downloaded, then select 

it and click Copy. 

7. Navigate to the C:\ folder. If you do not already have an AWorkspace folder here, click New Folder and name it 

AWorkspace. Navigate into the AWorkspace folder, then click Paste to move the zip file to this folder. 

8. Right-click the zip file then, click WinZip → Unzip to Here. You should now have a folder named ArcPro_Files. 
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Section 5: Configuring Options 

This section describes how to set up recommended ArcGIS 

Pro options. It assumes that you have downloaded the 

ArcGIS Pro project folder and copied and unzipped it to your 

local C:\AWorkspace folder. 

1. To set up a default location for all future projects to 

be saved select Options. 

 

 

 

2. Select General then expand Create Projects. 

3. Select New projects are saved in a custom location.  Click on the file folder button to navigate to 

C:\AWorkspace.  If there is no C:\AWorkspace folder than create a new folder under the C Drive named 

AWorkspace. 

4. Click OK.  
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5. Select Layout. 

6. Click the file folder button to the 

right of the Import gallery path.  

Navigate to 

C:/AWorkspace/ArcPro_Files/ 

Layouts_for_Import. Click OK.  

7. Click OK on the Options menu to 

close out of Options. 
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Section 6: Installing Toolboxes 

This section describes how to install recommended toolboxes. It assumes that you have downloaded the ArcGIS Pro 

project folder and copied and unzipped it to your local C:\AWorkspace folder. 

1. Select Start without a template. 

2. Open the Catalog Pane. It should be on 

the right side of the screen. If it is not 

open, go to the View tab and select 

Catalog Pane. 

 

3. Right Click on the Toolbox folder, and select Add Toolbox. 

 

 

 

 

 

4. Navigate to C:/AWorkspace/ArcPro_Files/Toolboxes. 

 

 

 

 

 

 

 

 

 

 

 

 



M i s s o u r i  A r c G I S  P r o  P l a n n i n g  T e m p l a t e s  a n d  S W C D  T r a n s f e r  T o o l s  

P a r t  1 :  S e t u p  -  S e c t i o n  6 :  I n s t a l l i n g  T o o l b o x e s   |  P a g e  1 1 |  51 

 

5. To install the NRCS Engineering Toolbox, double-click into the NRCS-Engineering-Tools---ArcGIS-Pro folder. 

Select NRCS Engineering Tools Pro.tbx and click OK.  

6. To install the Extract CLU tool, double-click into the Extract-CLU-Tool-master folder. Select 

Extract_CLUs_tool.tbx and click OK. 

 

 

 

 

 

 

 

 

 

 

 

7. Open the Catalog Pane and Expand Toolboxes. Right-click NRCS 

Engineering Tools Pro.tbx and select Add To Favorites. This will place 

this toolbox under the Favorites tab in the catalog pane and can be 

added to any new project from there. You can also select Add to New 

Projects if you want these toolboxes to be automatically added to all 

new project that is opened or created in the future. 

8. Do the same for the Extract_CLU_Tool.tbx toolbox also. 

9. Any other toolbox that you have available can be copied to the 

C:\AWorkspace\ArcPro_Files\Toolboxes folder and can be added with 

this same method. 
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Section 7: Adding Favorite Coordinate Systems   

This section goes through the process of changing a map’s coordinate system, creating new projections, and 
adding projections to favorites. Note that each map withing a project has its own coordinate system – changing 
one map to the coordinate system you want will not change the coordinate systems in the other maps in your project. 

1. To change the projected 

coordinate system of the 

map, you will need to open 

the Map Frame properties. 

The name of the map frame 

will change based on the 

name of the current map. To 

open properties, on the 

Content tab under Drawing 

Order, right-click the Map 

Frame (in this case it is called 

Map1), then click Properties. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Select Coordinate Systems, 

then expand Projected 

Coordinate System. 
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3. Scroll and expand UTM, then scroll and select NAD 1983, then scroll down to the needed zone. The full name for 

the coordinate system should be NAD 1983 UTM Zone 15N (or 16N). Right-click it and select Add to Favorites.  

The units of this projection are in meters. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. To create a new UTM 

projection that is in Feet, 

right-click NAD 1983 UTM 

ZONE 15N (or 16N if you are 

in that zone), and select 

Copy and Modify… 

 

 

 

 

 

 

 

 

 

5. Rename the coordinate system by adding “_US_FEET” to 
the end of the original name.  Select US Survey Feet from 
the drop-down menu beside Linear Unit.  Click Save to 
make new Projected Coordinate System 
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6. Right click the newly created Projected Coordinate System under Custom and select Add to Favorites. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

7. When you are done adding all the projections you need to your favorites list, click OK to close the dialog. 

 

 

 

 

 

 

 

 

 

 

 

 

8. If you need to change the projection of any Map Frame, open the map frame properties like you did in step 1. 

Select the wanted projection from your favorites list, then select OK. 
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Part 2: Project Files 

This section covers how to open and use the project folders and templates.  

Section 8: Creating New Documents from Templates 

1. If you want the Pro project to be associated with a single project or client, you 

should use the method in this section to create a new project with the 

provided project templates. Data stored in projects created this way will only 

exist in the current project folder. You may also use the provided project files 

if you don’t need data associated to a specific project – e.g. you only need to 

use this for copying features between the SWCD layers and CD, for example. 

See the Section 8 for instructions on how to use the project folders. 

2. Start ArcGIS Pro by opening the Start Menu, then click ArcGIS → ArcGIS Pro. 

Once ArcGIS Pro opens you will see a startup screen which will allow you to 

open an existing project or select a new project. Click Select another project 

template at the bottom center. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Navigate to the location of the saved 

project template. For this project, the 

templates will be under 

C:\Aworkspace\ArcPro_Files 

4. For the Planning Project and maps, open 

Missouri_Planning_Template_Z15.aptx 

or 

Missouri_Planning_Template_Z16.aptx 

depending on the UTM Zone you are 

working in. 

5. For the SWCD Transfer Project, open 

SWCD_NRCS_Transfer_Template.aptx 
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6. Name your project with landowner, tract, or your preference for your project and save it in the 

C:\Aworkspace location.  If the Create a new folder for this project box is checked, it will create a folder with 

the project name under the Aworkspace location.  It is best to not use spaces when naming your project, you 

can use an underscore (_) in place of a space.  

7. Click OK. 

 

 

 

 

8. After you select OK your new 

project will open with a SWCD 

Data Transfer Map and 

Planning Map already open, 

with different layers that set 

up for this project. Most of the 

layers on the SWCD Data 

Transfer Map are from the Soil 

and Water App v2 webapp and 

the NRCS Geoportal. These are 

all server-based layers and do 

not exist on your computer. 

 

 

 

 

 

 

 

9. The NRCS Planning Map has 

planning layers that are stored 

with this project in 

C:\Aworkspace\”ProjectName” 

\Planning_Practices.gdb 

geodatabase. The Server 

Layers are located on various 

Servers located online.  

 

 

 

 

 

 

 

 

Planning Layers 

SWCD Layers 

Server Layers 
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10. Items that are loaded into the project can be found in the Catalog Pane. If this pane isn’t open, go to the 

View tab → Catalog Pane. To load a map or layout right-click on needed map or layout and select Open. 

11. If you have added toolboxes to your favorites, they may 

show up here as well, or you can add any toolbox you need 

manually. See Section 6 for full instructions. 

 

 

 

 

 

 

 

 

 

 

 

 

 

12. This Template is a starting point for you to begin work on your project. You have the option to create new 

Maps or add other layers from the Catalog Pane as well. See Section 10 for full instructions on using the 

Catalog. 

13. After you have loaded the Template the first time, it should show up under Recent Templates, and you should 

be able to select it here to create a new map instead of using the select a project template at the bottom. 
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Section 9: Using Project Folders 

Both the NRCS Planning Project and the SWCD Data Transfer Project have ready-made project folders to use without 

having to create a new project from the Templates – this allows you to skip a few setup steps. These can be used for 

quick copying and map creation without having to create a full project associated with a project or client. Note if you 

use these, any data you save to the feature layers in these projects will be present anytime you open these, so do not 

use these if you want to save data to a specific project/client and instead create a new project from a template. 

1. To use the project folders, open a folder window, then go into either the NRCS_Planning_Project, 

NRCS_Planning_Project_z16, or the SWCD_Data_Transfer_Project folders and open the ArcGIS Pro project 

file – in this example, it is SWCD_NRCS_Data_Transfer.aprx. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. You may use these project files exactly like you would if you were creating new documents from the provided 

templates like you did in Section 8. 

3. Any data added to the Planning Points/Lines/Polygons layers in this document will be saved permanently to 

the geodatabase in this project folder and will be present every time you open the Project in this way. 
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Section 10: Using the Catalog 

This section provides general information on how to use the catalog pane for opening maps and data. 

1. Open the Catalog Pane. If it is not already open, select the View tab at the top of the program, then select 

Catalog Pane. 

 

 

 

2. The Catalog Pane will open on the right of the screen. If it is 

floating, you can dock it to the side by right-clicking on the 

pane and selecting Dock.  

3. If it the pane set to auto-hide, you will see a banner at the 

right named Catalog. Click it to open or close it. You can set 

the pane to be always shown by selecting the pin icon at the 

top of the pane.  

 

 

 

 

 

 

 

 

 

4. There are several tabs at the top of the Catalog Pane.  

a. Project – lists all items that are associated with the 

current project you have open.  

b. Portal – any data that exists on any of our ArcGIS 

Geoportals. Only data from the currently active 

portal connection will be listed here. You will have 

to switch the active portals if you need to open 

maps or layers on a different geoportal. 

c. Favorites – lists anything that you have added to 

your favorites list. To add any of the connections 

listed here to your current project, right-click the 

connection then click Add To Project. They will then 

appear under the Project tab. If you would like to 

add this connection to ALL new projects, check the 

Add to New Projects option ON. 
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5. Under the Project tab there is a list of folders. This list has everything 

that has been added to your current ArcGIS Pro project.  

6. Maps or Layouts – these can be opened in the current project by 

double-clicking the map or layout. The provided template has many 

maps and layouts provided for various purposes that you can open in 

your current project. 

7. Databases – houses any database that has been added to your 

current project. In the provided templates, there is a Default.gdb 

database and the Planning_Practices.gdb database. You can add 

databases connections by right-clicking Databases then click Add 

Database. New databases can be created by clicking New File 

Geodatabase. 

 

 

 

8. Toolboxes – Run tools from here. If you have not setup Pro to add 

favorite toolboxes to every project, this may not have anything under 

here and you will have to add toolboxes by right-clicking Toolboxes 

and clicking Add Toolbox. 

 

 

 

 

 

9. Styles - The project has styles loaded. These can be used to symbolize 

new feature layers if you add them to this project. The planning layers 

already include these symbol styles, so you likely will not use these, 

but they are included if they are needed. 
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10. Servers – any online geodata server will be here. A few have 

been provided in the projects/templates. If you need to add 

others, right-click Servers, then click New ArcGIS Server 

Connection.  

 

 

 

 

 

 

 

 

11. Folders – you can make connections to any folder currently on your 

computer. A few are given for you when you start up one of the 

templates.  

12. If you see a red exclamation point next to the folder connection, it 

means Pro could not find the folder and you will have to repair the 

connection. This is usually because the drive was not connected in 

Windows when you started Pro. Usually this requires you to open a 

Windows folder window and double-click the disconnected folder. This 

sometimes requires a restart of Pro to reconnect the folder to remove 

the red exclamation point. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



M i s s o u r i  A r c G I S  P r o  P l a n n i n g  T e m p l a t e s  a n d  S W C D  T r a n s f e r  T o o l s  

P a r t  2 :  P r o j e c t  F i l e s  -  S e c t i o n  1 0 :  U s i n g  t h e  C a t a l o g   |  P a g e  2 2 |  51 

 

13. If you need to create more folder connections, right-click 

Folders, then click Add Folder Connection.  

 

 

 

 

 

 

 

 

 

14. In the Add Folder Connection window, select 

the drive path of your choice in the left pane. 

15. In the right pane, SINGLE-click the folder you 

wish to connect. 

16. Click OK.  

 

 

 

 

 

 

 

17. Any folder connected can be added to the Favorites menu or can be 

added to all new projects.  To do this, right-click the folder, then 

select Add to Favorites to save it to the favorites menu or Add To 

New Projects to add it to all new projects.
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Section 11: Adding Local Feature Layers to Maps 

Feature layers – which include both shapefiles and geodatabase feature classes – can be added to maps from the 

Catalog Pane or through the Add Data button. 

1. In the Catalog Pane (open it with View → Catalog Pane if it 

isn’t already open), double-click to expand the Folders menu 

to show your list of folders. If the folder where your data is 

located is not in this list, you will need to connect it. See 

Section 10 for instructions on how to connect folders.  

2. Navigate to the folder your layer is stored in (click the arrow 

or double-click the folder to expand), then right-click the layer 

and click Add to Current Map.  

 

 

 

 

 

3. If you would like to use the Ribbon instead, click the Map tab, 

then select Add Data. If you select the arrow below the Add 

Data button, a list of options will be given for the type of data 

you wish to add. 

 

 

 

 

 

 

 

 

4. Adding data from one of the portals you have 

connected is a similar process. See Section 3 for 

instructions on how to connect to portals if they 

aren’t already. 

5. The upper right corner lists your active portal and 

your sign in status. Ensure that your active portal is 

the one you wish to get data from and that you are 

signed in. You will be able to add any layer that is 

shared with you from the currently active portal.  
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6. In this example, we will be adding the FOSA 2F Layers. If you do not use the GPS Tools for iOS, you will not 

have access to the FOSA groups here, but the process outlined here is the same regardless of what layer you 

need to add. Requests for access to this or any other group should be directed to the state GIS specialist. 

7. In the Catalog Pane, click the Portals tab. 

8. Select My Groups (the button with the 3 people), then Groups. 

9. You should see a list of groups that you are a member of. Your 

list will look different than what is pictured here. Double-click 

your FOSA XX Group. 

10. In the next screen, you will see a list of maps and feature layers 

you have access to. To add the MO_FOSA_XX_Features layer, 

right click it and click Add to Current Map.  

 

 

 

 

 

 

 

 

 

 

11. Your FOSA layers will now be in your current 

map.  

 

 

 

 

12. You can also open the full map by right clicking 

the map and selecting Add and Open. 
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Section 12: Switching Active Geoportals 

There may be a need to switch your active Geoportal connection. Items under the Portal tab in the Catalog pane will 

be what is currently on the active portal and will not include items from any other portal. 

1. The user can check the upper right corner of ArcGIS Pro to see 

which Geoportal is Active. 

2. Click the drop-down arrow to the right of the sign in status bar.  

This will give the user more information on the Active Geoportal. 

 

 

 

 

 

 

 

 

 

 

3. Click the Switch Active Portal drop down and the select 

the portal to make Active. 
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Part 3: Copying Data Between Layers 

This section describes the process of copying data to and from the Soil and Water App v2 web app layers 

and the CD import layers. Where to get data to copy to the layers will be covered in Part 4. 

Section 13: Copying to CD Import Layers 

This section goes through the process of adding data to the CD Import Layers for use in Conservation Desktop. This is 

usually going to be from the layers in the Soil and Water App v2 webapp. These webapp layers are provided in the 

project to use as the source layer (the layer you wish to copy from), but any shapefile or feature class can be copied 

to the CD layers with the same method. These instructions will assume you have created data in the Soil and Water 

App v2 web app and need to copy those features into Conservation Desktop. This is the preferred method to transfer 

data between the NRCS and SWCD systems. 

1. Find the SWCD Data Transfer Map in your Map Pane. If this Pane is not already loaded, use the catalog pane 

(open it if needed with View → Catalog Pane). Under Maps, double-click SWCD Data Transfer Map.  

 

 

 

 

 

 

 

2. Under the Contents Pane for this map, you should see the CD Import 

Layers and all of the SWCD layers from the Soil and Water App v2.  

3. If any of these layers have a red exclamation point, ensure you are signed 

in to BOTH the DNR ArcGIS Online server (for the SWCD layers) or the 

NRCS GIS-States server (for the CD Import Layers). Check your sign in 

status under the connections menu in the upper right. If any of the 

portals say Not Signed In or have not been added, you will need to do so 

before continuing. You need to be signed in to both servers outlined 

below. See Section 3 for full instructions. After you sign in, you may need 

to restart Pro. If you are signed in and still have the exclamation point, 

you will need to join the group by clicking the following link and click Join 

this Group. Missouri Geoportal User Group 

 

 

 

 

 

 

 

 

https://gis-states.sc.egov.usda.gov/portal/home/group.html?id=1c4e8e15cd7c474b82efb6b45cbd7604#overview
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4. You will need to zoom in to the area 

that has the features you wish to copy. 

Use the Explore button on the Map tab 

to pan and the zoom in/out buttons or 

the scroll wheel on your mouse to 

zoom. The Explore button is also used to 

identify features similar to the 

identify button from ArcMap.  

5. Once you are zoomed to the area, you need to set up your layers to do the 

copy. It is recommended that you turn off all layers that will not be part of 

the copy/paste action to ensure you aren’t selecting features in other layers 

unintentionally. Turn off all other layers besides the data source layer (the 

one you wish to copy from) and the target layer (the one you wish to copy 

to). In this example, the only layers that are turned on are Structure Polygons 

(source layer) and CD Import Polygons (target layer).  

 

6. Using the Select Tool on the Map tab, drag around the features you wish to 

copy. The selected features will outline in light blue to indicate they are 

selected. 

 

 

 

 

 

 

 

 

 

7. On the Map tab, select Copy, then select the arrow 

below Paste and click Paste Special.  

8. A new window will appear asking which layer you 

wish to paste to. You should see CD Import 

Polygons as an option. Make sure this is selected in 

the dropdown then click OK.  

9. Important Note! These 3 steps need to be done in 

order without clicking anything else in between 

each step. Clicking other buttons between the 

select/copy/paste actions may result in copying the 

wrong data or may fail entirely. 
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10. You can turn off the SWCD layers to ensure that 

the features copied successfully.  

11. Lines and Points are effectively the same 

process as polygons. Make sure you have the 

correct layers turned on for each of these and 

no other layers. 

 

 

 

 

 

 

 

 

 

 

 

12. Once you are satisfied with the features you have pasted into the CD Import Polygons, click the Edit tab, then 

click Save. Do not forget to do this step. Data shows up in the layers as soon as you paste it here, but it is not 

saved until you save edits. If you made a mistake with the copy and need to discard edits without saving, use 

the Discard button. 

 

 

 

 

 

13. A new dialog box will open asking if you would like to save. If you see a 

Show edits button, click it to ensure you have edited the correct layer. 

Then click Yes to save.  

 

 

 

 

 

 

14. You should now be able to view the features you just added in Conservation Desktop. See Section 16 for 

instructions on how to view features and copy them into the practice layers in CD.
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Section 14: Copying to SWCD Web App Layers 

This section will cover how to copy data from other sources into the Soil and Water App v2 webapp data layers. Data 

cannot be copied directly from CD and will need to be exported from CD as a shapefile. Shapefiles can also be taken 

from EFT or any other shapefiles or feature layers you have. CLU or any other layer from F:/geodatat can also be 

added to the map and used as a source layer (the one you wish to copy from) as well. Regardless of the sources, the 

copy/paste process is the same. This is not the preferred method due to the extra steps necessary. 

1. Find the SWCD Data Transfer Map in your Map Pane. If this Pane is not already loaded, use the catalog pane 

(open it if needed by going to View → Catalog Pane). Under Maps, double-click SWCD Data Transfer Map. 

 

 

 

 

 

 

2. In this map, you will need to add the 

shapefile or feature class you want to 

copy data from into the SWCD Data 

Transfer Map. See Part 4 on how to 

download shapefiles from CD and EFT, 

and Section 11 for how to add 

shapefiles/feature layers to the current 

map. Any feature layer can be added to 

this map and used as a data source.  

3. Once your data is in the map, you can 

zoom to the layer by right-clicking it and 

select Zoom To Layer. 

 

4. When you are in the area, you can set up 

your layers to do the copy. It is 

recommended that you turn off all layers 

that will not be part of the copy/paste 

action to ensure you aren’t selecting 

features in other layers unintentionally. 

Turn off all other layers besides the data 

source layer (the one you wish to copy 

from) and the target layer (the one you 

wish to copy to). In this example, the only 

layers that are turned on are case_plus 

layer (source layer) and Structure 

Polygons (target layer).  
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5. Using the Select Tool on the Map tab, drag 

around the features you wish to copy. The 

selected features will outline in light blue to 

indicate they are selected.  

6. Only select multiple features if you will be 

pasting them in as the same practice. If they are 

different practices, each different practice needs 

to be selected/copied/pasted separately. 

 

 

 

7. On the Map tab, select Copy, then select 

the arrow below Paste and click Paste 

Special.  

 

 

 

 

 

 

 

 

8. A new window will appear asking which layer you wish to paste to. You 

should see Structure Polygons (or whichever layer you have turned on as 

your target layer). Most of the SWCD layers have different attributes you can 

give the new feature. Use the dropdown to expand the list, then select the 

proper feature type you wish to paste into, then click OK.  

 

 

 

 

 

 

 

9. Important Note! The previous 3 steps need to be done in order without 

clicking anything else in between each step. Clicking other buttons between 

the select/copy/paste actions may result in copying the wrong data or may 

fail entirely. 
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10. You can turn off your source 

layer to ensure that the 

features copied successfully.  

 

 

 

 

 

 

 

11. Pasting into any other layer in the map is essentially the same process. Make sure you have the correct layers 

(and no others) turned on prior to starting the select/copy/paste special actions. 

12. Once you are satisfied with the 

features you have pasted into 

the target layer, click the Edit 

tab, then click Save. Do not 

forget to do this step. 

 

 

13. A new dialog box will open asking if you would like to save. If you 

see a Show edits button, click it to ensure you have edited the 

correct layer. Then click Yes to save.  

 

 

 

 

 

14. You should now be able to view the features you just added in 

the Soil and Water App v2 webapp. 

 

15. Important Note! Data shows up in the Soil and Water App IMMEDIATELY after you paste it here, regardless 

of whether you save edits. If you paste something into the layers and realize it needs to be removed, you 

must do it in the web app. Discarding edits or deleting in Pro DOES NOT delete the features from the web 

app. See Section 15 for instructions on how to delete features.
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Section 15: Deleting Features 

Features you add to the CD Import Layers and the Soil and Water App v2 webapp layers show up IMMEDIATELY after 

you Paste them into the layers regardless of whether you undo, discard, or save edits. This section goes through the 

process of deleting features from the layers after you have pasted them in. 

1. For the CD Import Layers, if you have not saved your 

edits yet, you can click the Edit tab, then click 

Discard. A popup will appear asking you to confirm, 

click Yes.  

 

 

 

 

 

 

2. If you have already saved edits, click the Edit tab, 

then click Select. Drag a box through the features 

you need to delete, which will turn blue when 

they are selected, then select Delete. You can also 

use the delete key on your keyboard here. 

 

 

 

 

 

3. Save any edits you have 

made by clicking the Edit 

tab, then click Save.  

 

 

4. A new dialog box will open asking if you would like to save. If you see 

a Show edits button, click it to ensure you have edited the correct 

layer. Then click Yes to save.  
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5. If you need to delete features in the SWCD layers, you must do it in the Soil and Water v2 webapp. Go to the 

webapp and zoom in to the features you need to delete. 

6. Click Edit, then single click to select the feature you need to delete. A popup will appear, scroll down to the 

bottom, then click the Delete button to delete the feature. You will only be able to do this to features you 

have added and cannot modify other people’s features. Do this for each feature you need to delete – this has 

to be done one feature at a time.  

 

 

 

 

 

 

 

 

 

 

 

7. To ensure you have deleted everything successfully pan, zoom in/out, or refresh the page to make sure the 

feature doesn’t show back up. There is a possibility you will have to delete the feature multiple times to 

remove it fully. 

8. Make sure you also check ArcGIS Pro that they have disappeared there too. Pro may auto-update the map 

after you have removed the features in the webapp, but this is not consistent and it may require you to 

delete the features from Pro manually. If they do not update, delete them in Pro by selecting the feature you 

need to delete with the Select tool, then click Delete. Save edits when you are done. 

 

 

 

 

 

 

 

 

 

 

 

9. Make sure to check BOTH Pro and the webapp that the deletion was successful and that the features no 

longer appear in either program. 
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Section 16: Copying Features into CD Layers 

1. To view your features in Conservation 

Desktop, In the Layer Preferences 

panel, click the By Category tab and 

scroll down and expand the Project 

Data folder.  

2. Turn on Missouri Import Lines, 
Missouri Import Points, and Missouri 
Import Polygons to make them 
available.  

3. Click the By Draw Order tab. 

4. Under the Feature Layers tab, scroll 
down to the Import layers and turn 
them on. 

5. They should now be visible when you 
zoom into your area.  

6. Open the case file of your choice. 

7. To create PLUs from the import features, select Create/Edit PLUs from the menu.  

8. Within the PLU edit menu, select the import land units icon. 

9. Select the dropdown box next to Source layer and select Missouri Import Polygons 

 

 

 

 

 

 

 

 

 

 

10. Use the selection arrow tool to select the features in the 
Missouri Import Polygons layer that you would like to 
import and click OK. 
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11. Imported shapes will then be 
available to attribute and save 
field information. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

12. To copy features to practice layers, select Create/Edit Practices. 

13. In the Edit Practices menu, expand the casefile name and tract. In the land 
unit you wish to add a practice to, right-click it and click Create Practice. 
Then select the Practice Code/Name from the dropdowns. 

 

 

 

 

 

 

 

 

 

 

 
14. Select Import Practice, then select the Missouri Import Points, Lines, or Polygons layer. Then use the selection 

arrow tool to select the features from the Missouri Import layer you wish to import into the practice, highlight 
them in the Select Features dialog, then click OK. 
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Part 4: Get Data 

This section covers where to get data. This is not an exhaustive list and the instructions on how to copy to 

the import and SWCD layers that were outlined in the previous part are the same for any data source that 

you need. 

Section 17: Downloading Data from CD 

1. From the Center Toolbar, select Map Contents. 

 

 

 

2. In Map Contents, highlight Practice Schedule PLUs. This will be the 

layer that features will be exported from.  

 

                    

 

 

 

 

3. Select one or more features to export by clicking the Select button 

on the Center Toolbar and select Practice Schedule PLUs from the 

map.  

 

a. To select a single feature to export, single-click on the 

feature you wish to select.  

b. To select multiple features to export, click and drag to 

draw a box.  

c. The Select Feature dialog should pop up. Select the desired 

features (they will highlight in blue when they have been 

selected). 

d. Click OK.  

4. Open the Map Contents window, then right-click on Practice 

Schedule PLUs and select Export Selected.  
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5. The Export Features dialog will open and display the number of 

features that will be exported. Shapefile Name will default to a 

generic name. Give it a descriptive name to be able to find it on 

your computer easier, e.g. client name and/or practice schedule 

name. 

6. Click the EXPORT button.  

7. CD prepares the shapefile for download. When the file is ready, a 

message is displayed along with a link to download the file. 

8. Click the Download Shapefile hyperlink. 

 

 

9. At the bottom of the browser window, click the arrow on the 

right of the Save button and select Save as. Note: this bar may 

look different depending on which web browser you are using. 

10. Navigate to a location to save the zipped 

shapefile and click Save. Remember where 

you saved the file. It is recommended that if 

you have already created a project file, save 

it in that project file’s geodata folder. 

 

 

 

11. You will also need to unzip the shapefile. In a 

Windows folder, navigate to the folder you 

stored the zip file. Find the zip file, then 

right-click it and select WinZip → Unzip to here. 
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Section 18: Creating Shapefiles from EFT 

1. Click File hover over Export > and then click Points File. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Select each alignment to export by placing a checkmark in boxes for 
each alignment.  Then click Next. 
 
 
 
 
 
 
 
 
 

3. Make sure the “Interval between sample points” is 
set to 50.  Choose “Use the alignment’s own PI 
stations, no elevation”.  Click Finish. 
 

4. Make note of where point files are saved 
C:\Users\myName\MyEFTFiles\.eft\(customer 
folder)\(EFT project name)\(EFT terrace design 
name). 
 

 

 

5. Switch over to ArcGIS Pro 

6. Click Add Data, located on the Map Tab.  Navigate to files just created and highlight all of them.  Click Add 

7. Alignments will appear under the Standalone Tables of the Contents pane on the left side of ArcGIS Pro. 
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8. Right click on the alignment in the Contents Pane and click Display XY Data. 
 
 
 
 
 
 
 
 
 
 
 
 
 

9. Click on drop down for X Field:   choose field 2 

10. Click on drop down for Y Field:   choose field 3 

11. Click the wire globe icon to the right side of the Coordinate System 
dropdown and select the NAD 1983 UTM Zone 15N_ft coordinate 
system under favorites. 

12. If you do not have any coordinate systems under Favorites, see 
Section 7 for instructions on how to add them. 

13. Click OK. 

 
 

14. Points of terrace lines will show up on ArcGIS Pro. Use the NRCS 
Engineering Tools to determine drainage areas for each terrace. 
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Part 5: Maps and Layouts 

This part covers how to use the NRCS Planning map layers and how to use the included layouts with the 

provided maps. 

Section 19: NRCS Planning Layers 

The NRCS Planning layers are provided to have an option for creating conservation plan maps outside of Conservation 

Desktop. They are not meant to replace those maps but can supplement them when those are not sufficient for the 

needs. The layers are set up with standard NRCS symbology already applied, with added functionality of differing 

colors if the feature is Applied or Planned. 

1. There are two options for creating features in the Practice layers. The first is to copy from another layer.  

2. Find the NRCS Planning Map in your Map Pane. If this Pane is not already loaded, use the catalog (open it if 

needed by going to View → Catalog Pane). Under Maps, double-click NRCS Planning Map. 

 

 

 

 

 

3. To copy features to the NRCS Planning 

Layers, you will need to add the shapefile 

or feature class you want to copy data 

from into the NRCS Planning Map. See 

Part 4 on how to download shapefiles 

from CD and EFT, and Section 11 for how 

to add shapefiles/feature layers to the 

current map. 

4. You also have the option of copying from 

the SWCD Points/Lines/Polygons layers 

that are provided in the NRCS Planning 

Map. Any of the other SWCD layers can 

be added to this map if needed as well. 

5. If you added your own layer, you can 

zoom to it by right-clicking it and select 

Zoom To Layer. 

6. All other layer types will need to use the 

Explore and Zoom In/Out buttons on the 

Map tab to go to the needed area. 
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7. When you are in the area, you can set up your 

layers to do the copy. It is recommended that 

you turn off all layers that will not be part of 

the copy/paste action to ensure you aren’t 

selecting features in other layers 

unintentionally. Turn off all other layers 

besides the data source layer (the one you 

wish to copy from) and the target layer (the 

one you wish to copy to). In this example, the 

only layers that are turned on are case_plus 

layer (source layer) and Practice Polygons 

(target layer).  

 

 

8. Using the Select Tool on the Map tab, drag 

around the features you wish to copy. The 

selected features will outline in light blue to 

indicate they are selected. 

9. Only select multiple features if you will be 

pasting them in as the same practice. If they 

are different practices, each different practice 

needs to be selected/copied/pasted 

separately. 

 

 

 

 

 

10. On the Map tab, select Copy, then select 

the arrow below Paste and click Paste 

Special.  

 

 

 

 

 

 

 

 

 



M i s s o u r i  A r c G I S  P r o  P l a n n i n g  T e m p l a t e s  a n d  S W C D  T r a n s f e r  T o o l s  

P a r t  5 :  M a p s  a n d  L a y o u t s  -  S e c t i o n  1 9 :  N R C S  P l a n n i n g  L a y e r s   |  P a g e  4 2 |  51 

 

11. A new window will appear asking which layer you wish to paste to. Under the 

Template dropdown, you should see Planning Points, Lines, or Polygons as an 

option (whichever layer you have turned on as your target layer). Use the 

dropdown to expand the list, then select the proper feature type you wish to 

paste into. Ensure that the Keep source attribute values option is checked ON 

then click OK. Pro will automatically symbolize the map with the selected 

Practice symbol. 

 

 

 

 

 

 

 

12. Do this for each Practice you wish to copy. 

13. Important Note! The Select/Copy/Paste steps need to be done in order 

without clicking anything else in between each step. Clicking other buttons between the select/copy/paste 

actions may result in copying the wrong data or may fail entirely. 

14. You can turn off your source 

layer to ensure that the 

features copied successfully.  

15. Pasting into the any other 

layer in the map is essentially 

the same process. Make sure 

you have the correct layers 

(and no others) turned on 

prior to starting the 

select/copy/paste-special 

actions. 

 

 

16. You also have the option of creating your own features directly in the Planning layers. To do this, select the 

Edit tab, then select Create.  
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17. The Create Features pane will open. From this pane, you will be able to 

add features to any of the layers that are currently checked on and visible 

in the map. 

18. For points, make sure Practice Points is checked on, then select the 

practice you need in the Create Features pane. A single click on the map 

will create the point. Click once for each practice of that type you need to 

add. Do this for each feature type you need to add. 

 

19. For lines, you need to have at least two vertexes to create the line. Make 

sure Practice Lines is checked on, then select the practice you need in the 

Create Features pane. Click on the map where you would like to place 

each vertex. On the final vertex, double-click to finish the sketch. Pro will 

automatically symbolize the new line.  
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20. For polygons, a minimum of 3 vertexes are needed to create the polygon. 

Make sure Practice Polygons is checked on, then select the practice you 

need in the Create Features pane. Click on the map where you would like 

to place each vertex. On the final vertex, double-click to finish the sketch. 

Pro will automatically symbolize the new polygon.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

21. Each layer has an attribute table 

associated, which will allow you to fill 

in other information about the 

feature. You can add information 

about a single feature by selecting the 

feature, then opening Attributes.  

22. You can click any field in the Attribute 

Pane to give it an attribute. Some of 

the features have dropdowns to pick 

from a list. 
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23. If you need to open the full attribute table, which houses all features in 

the layer, right-click the layer, then click Attribute Table. You will be able 

to add information to the feature by double-clicking in the attribute you 

wish to modify. Some fields have dropdown lists you can pick a value 

from. When you are done editing attributes, click the X button on the 

table to close it.  

 

24. Anything you fill out in the attribute table can be used to create labels. 

25. With either method of creating 

features (copying or creating 

new), once you are finished 

editing, you need to save your 

edits. Click the Edit tab, then click 

Save.  

 

 

26. A new dialog box will open asking if you would like to save. If you 

see a Show edits button, click it to ensure you have edited the 

correct layer. Then click Yes to save.  

 

 

 

 

 

 

 

27. You can also discard your edits by clicking the Edit tab, then click 

Discard. A new dialog box will open asking if you would like to 

discard edits, click Yes. 

28. Important Note! Save/Discard will save or discard ALL edits made to ANY layer in the project, even ones on 

different maps. You will not be able to save or discard partial edits – it is all or nothing. If you find you have 

edited a layer you did not intend and need to discard those edits, you will have to discard edits on ALL layers 

since the last save. 
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Section 20: Layouts 

1. There are two ways you can add layouts to your maps. If you have one of 
the provided projects open, most layouts have already been added to the 
Layouts folder in the Catalog Pane.  

2. Open the Catalog Pane by going to View → Catalog Pane if needed. 

3. To add any of these layouts, click the Layout folder then double-click the 
layout you wish to open.  

4. If you have created a new project or would rather import a new layout, 
select the Insert tab, then click on Import Layout. Note this method will 
create a second layout of this type in the layouts folder since they’ve 
already been loaded into the project. If you don’t want this, follow step 3 
above to open the layout from the catalog. The Planning Template layout 
should not be opened this way in the provided project files or templates. 

 
 
 
 
 
 
 
 

5. A window will display showing the 
available layout templates.   
You should see 2 sections – 
Planning_Template and 
Standard_Drawings. 
Click on the desired template. 
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6. With either method, a new layout tab with the selected layout will 
open in the Map Pane.   

7. You will need to associate the map frame to a map. To do this, 
double-click in the Layers Map Frame area.  This will open the 
Format Map Frame pane. Under Map Frame, use the drop-down to 
select the map you need. 

 

 

 

 

 

 

 

 

 

 

 

8. Unlike ArcMap, the layouts are not tied to the current view scale and location on the associated map, so you 
have to zoom/pan to the required area manually within the layout itself. To set this in the layout Map Frame, 
first select the frame and then do one of the following: 

a. Using ribbon – Select Layout tab and then click Activate on Map panel.  

 

 

 

 

b. Using mouse – Right-click 
in the map frame and 
select Activate. 
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9. You can now zoom and pan the map within the map frame to obtain desired view.  Once you are satisfied, you 
can do one of the following: 

a. Using ribbon – Select Layout tab and then click Close Activation on Map panel.  

 

 

 

b. Using mouse – Click the back arrow or Layout link at upper left of Layout window or the red/white X 
button at upper right of layout window. 

 

 

 

10. Some layouts may have fillable fields.  If so, these fields will be listed in the layout Contents pane.  You can fill in 
the fields in one of the following ways: 

a. Double-click on field name in the Contents pane. If the Format Text pane is already open, a single click will 
be sufficient. You can then enter text in the box under Text in the Format Text pane. 

 
b. Double-click on the field in the layout. Some fields 

may not be “visible” (e.g., Quantity and Unit fields in 
table cells). Just double click in the area where data 
should go. You can then enter the text directly in 
place. 
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11. If you need to modify the Legend of any layout, expand Legend in the Contents pane. 
How each feature is symbolized in the legend can be modified here. Any layer that is 
checked on in the legend has the potential to be shown in the legend assuming the 
corresponding layer is turned on in the map. Check these on/off to show/hide the 
layer. The orter items show up in the legend is determined by what order they are 
listed in this list. You can also change the order by dragging the items under legend 
up or down.  

 

 

 

12. If you need to modify a legend item, double-click it. The Format Legend Item pane 
will show. Items under Show can be turned on/off to change what the legend item 
displays. 

 

 

 

 

 

 

 

13. The NRCS Planning Layout has been set up to only include those features that 
appear in the current layout view. If this feature ever gets turned off on these 
layers and instead displays the whole list of practices, you can turn it back on by 
checking on Only show features visible in the map option. You can also add 
feature counts to the legend if needed here as well. 

14. Other settings can be modified with the Format Legend Item pane as needed. 
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15. To print or export a layout, make sure you still have the layout you wish to 
print active in your map pane. On the Share tab, click Print Layout.  

16. The Print Layout pane should open. Select the printer you wish to use, select 
any other settings here that you need, then click Print.  

 

 

17. To export as a PDF, go to the Share tab and click Export Layout. 

 

 

 

 

 
18. The Export Layout pane should appear. Under File Type, make sure PDF is selected. Under the Name section, 

click the folder icon to open the Export Layout window.  

19. If the layout is associated with a customer’s file folder on the F drive then it 
is recommended to navigate to F:\Customer Files\County\Customer File 
Folder and save it to the appropriate subfolder. Another place a user could 
save the exported layouts is a folder located within the project folders in 
the C:\AWorkspace directory called Export Maps, which has been provided 
for this purpose. It can be found under Folders → “Project Name” → Export 
Maps.   

20. Navigate into the needed folder in the left pane of the Export Layout dialog, 
give the file a name, then click Save.  

 

 

 

 

 

 

 

 

 

21. Change any other settings on the Export Layout tab that you need. When finished, click Export.   
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